Motorhome Magazine Open Roads Forum: Forum Technical Support: Your connection is not private
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Help and Support  |  Contact  

Search:   Advanced Search

Search only in Forum Technical Support

Open Roads Forum  >  Forum Technical Support

 > Your connection is not private

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 3  
Next
Sponsored By:
Gjac

Milford, CT

Senior Member

Joined: 08/16/2006

View Profile



Good Sam RV Club Member

Offline
Posted: 09/05/17 05:44am Link  |  Quote  |  Print  |  Notify Moderator

When I tried to log into RV.net this morning I got the above error message it further states attackers might be trying to steal your information from Wwwrv.net. When I logged on with my I pad a different warning came up saying that a certificate expired on 9/4/2 017. Does anyone know what all this means?

Sam Spade

North Central Florida

Senior Member

Joined: 11/05/2015

View Profile


Online
Posted: 09/05/17 05:51am Link  |  Quote  |  Print  |  Notify Moderator

It means exactly what it says.
Do you know what a "secure connection" is ??

The advice has been repeated OVER AND OVER AND OVER to NOT use RV.net as your connection portal and now there is a new reason.

The other portals operate exactly the same, including your logon.

I'm sorry but I can't feel too bad for you when you still are using a known bad portal. You HAVE seen that advice before......right ??

I presently use https://forums.goodsamclub.com to connect.
There are several others.

BobsYourUncle

Calgary Alberta Canada

Senior Member

Joined: 12/12/2003

View Profile


Offline
Posted: 09/05/17 06:04am Link  |  Quote  |  Print  |  Notify Moderator

I have the same issue using my iPad. It started for me yesterday.
And something else on mine is the colors changed a bit. The blue header used to have light text in it. Now it's dark text and very hard to read. The page looks a bit different too.


2007 GMC 3500 dually ext. cab 4X4 LBZ
Duramax / Allison
Fire Red

1997 Triple E Topaz 27' Bunkhouse TT


gbopp

The Keystone State

Senior Member

Joined: 08/03/2008

View Profile


Offline
Posted: 09/05/17 06:05am Link  |  Quote  |  Print  |  Notify Moderator

I had a similar issue, so did others.
I entered the forum using a different portal. No problems so far.

mike-s

Michigan

Senior Member

Joined: 10/23/2006

View Profile


Offline
Posted: 09/05/17 06:12am Link  |  Quote  |  Print  |  Notify Moderator

The www.rv.net SSL certificate expired 9/4. It's not the date on anyone's computer, they didn't renew it in time. It will effect everyone, no need to post "I see it, too."

If you're not getting a warning, you're probably not going to the secure URI - https://www.rv.net/

If your browser won't let you bypass the warning, get a different browser, the one you have is defective.

wa8yxm

Wherever I happen to park

Senior Member

Joined: 07/04/2006

View Profile


Offline
Posted: 09/05/17 06:20am Link  |  Quote  |  Print  |  Notify Moderator

Same here. I click on ADVANCED, then Proceed to RV.NET (Not recommended) and .. All is ok. But EVERY Page @)#($#@)(@!


Home is where I park it.
Kenwood TS-2000 housed in a 2005 Damon Intruder 377


Gjac

Milford, CT

Senior Member

Joined: 08/16/2006

View Profile



Good Sam RV Club Member

Offline
Posted: 09/05/17 06:58am Link  |  Quote  |  Print  |  Notify Moderator

mike-s wrote:

The www.rv.net SSL certificate expired 9/4. It's not the date on anyone's computer, they didn't renew it in time. It will effect everyone, no need to post "I see it, too."

If you're not getting a warning, you're probably not going to the secure URI - https://www.rv.net/

If your browser won't let you bypass the warning, get a different browser, the one you have is defective.
. I tried a different browser (internet explorer) but get a similar message.

Irover

Where ever the Good Lord Wills

Senior Member

Joined: 07/04/2010

View Profile



Good Sam RV Club Member

Offline
Posted: 09/05/17 08:19am Link  |  Quote  |  Print  |  Notify Moderator

Yep! Mine keeps coming up with an "Invalid Certificate" message! Administrators need to inform the computer support people!

J herb

So. Oregon

Senior Member

Joined: 03/07/2003

View Profile



Good Sam RV Club Member


Posted: 09/05/17 08:27am Link  |  Quote  |  Print  |  Notify Moderator

Fire Fox won't let me in but Internet Explorer works fine


J herb


Sandia Man

Rio Rancho, NM

Senior Member

Joined: 08/09/2008

View Profile



Posted: 09/05/17 10:38am Link  |  Quote  |  Print  |  Notify Moderator

No issues using IE, site popped open to newest posts without hesitation, I always come in through RV.net portal.

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 3  
Next

Open Roads Forum  >  Forum Technical Support

 > Your connection is not private
Search:   Advanced Search

Search only in Forum Technical Support


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:

© 2017 CWI, Inc. © 2017 Good Sam Enterprises, LLC. All Rights Reserved. | Terms of Use | PRIVACY POLICY | YOUR PRIVACY RIGHTS