Good Sam Club Open Roads Forum: Tech Issues: The Meat Locker
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in Tech Issues

Open Roads Forum  >  Tech Issues

 > The Meat Locker

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
down home

south

Senior Member

Joined: 06/01/2008

View Profile



Good Sam RV Club Member

Offline
Posted: 08/03/20 10:29pm Link  |  Quote  |  Print  |  Notify Moderator

Heat pumps were set on 70...for good sleeping temps tonight.
Well thermometer on display say 68 and it feels lie 50. Wife was shivering and I got her a blanket.
Temp on the thermostat says 72.cut off
I finally turned them up to 73 and both units so we could defrost.
i have only fond one sensor in the coach in 15 years in the living area.
During the night the temp and thermostat settings are in harmony.
Where would the second sensor be for the rear heat pump integrated heat pump systems be in a Revolution?
The rear serves as the main unit. We had the front unit replaced earlier this year with a higher output unit.
Could that be overriding the other unit and thermostat somehow? I'm sitting here at the table and the thermometer say 68.3 degrees but I'm freezing and the front unit came back on just now..

down home

south

Senior Member

Joined: 06/01/2008

View Profile



Good Sam RV Club Member

Offline
Posted: 08/03/20 11:22pm Link  |  Quote  |  Print  |  Notify Moderator

Found second sensor near light over computer desk. have to shield it or move it.
so problem solved

wa8yxm

Wherever I happen to park

Senior Member

Joined: 07/04/2006

View Profile


Offline
Posted: 08/04/20 05:13am Link  |  Quote  |  Print  |  Notify Moderator

down home wrote:

Found second sensor near light over computer desk. have to shield it or move it.
so problem solved


That will do 'er.. I have a thermometer ear my computers. often reads high. very high compared to ones more "remote".
The A/C sensor is very remote to that location .


Home is where I park it.
Kenwood TS-2000 housed in a 2005 Damon Intruder 377


RLS7201

Beautyful Downtown Gladstone, MO

Senior Member

Joined: 10/26/2002

View Profile


Offline
Posted: 08/04/20 03:40pm Link  |  Quote  |  Print  |  Notify Moderator

down home wrote:

Found second sensor near light over computer desk. have to shield it or move it.
so problem solved


Maybe convert light to LED?

Richard


95 Bounder 32H F53
460/528 stroker
Web Master
MWPSchooners.com
First brake job
1941 Hudson


Bert the Welder

Van. Island

Senior Member

Joined: 03/11/2009

View Profile


Offline
Posted: 08/04/20 08:00pm Link  |  Quote  |  Print  |  Notify Moderator

The miracle of the forum. 15 yr mystery solved in less than an hour and without anyone saying a word!!!
BEHOLD!!!
Glad you found it! [emoticon]


"> 1998 GMC 2500, 10.5 Okanagan, My better/smarter half, George and Finnegan(APBT), all I need.


Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 

Open Roads Forum  >  Tech Issues

 > The Meat Locker
Search:   Advanced Search

Search only in Tech Issues


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:




© 2020 CWI, Inc. © 2020 Good Sam Enterprises, LLC. All Rights Reserved.