Trailer Life Magazine Open Roads Forum: 12 volt water pump runs in bursts on hot side only
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in Tech Issues

Open Roads Forum  >  Tech Issues

 > 12 volt water pump runs in bursts on hot side only

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Sponsored By:
timotb

United States

New Member

Joined: 05/26/2012

View Profile


Offline
Posted: 09/16/19 05:10pm Link  |  Quote  |  Print  |  Notify Moderator

Troubleshooting an RV 12 volt electric water pump that runs in one second bursts on the HOT side (not allowing the Girard tankless hot water heater to fully activate). Pump runs constant and correctly on the COLD side. When connected to city water via a hose, both hot and cold run correctly. Problem only recently started. Tankless water heater working fine for two years.

This is a on Winnebago 2010 ERA 170X but don't feel the issue is related to make and model.

Suggestions/comments?

MrWizard

Traveling

Moderator

Joined: 06/27/2004

View Profile



Posted: 09/16/19 05:18pm Link  |  Quote  |  Print  |  Notify Moderator

Sounds like a blockage somewhere
For a test drain the water heater
Open a hot water tap and turn on water pump
If it does the same thing blockage is on the input side to heater
Possibly a strainer ?
If the it happens after the tankless fills up
Blockage is on the output side of heater going to RV water system

I know that doesn't sound right

It just might be that you need to replace the water pump

Could be flow has decreased thru/from the pump

* This post was edited 09/16/19 05:29pm by MrWizard *


Radiate The Happy
....

Connected using Verizon and AT&T
1997 F53 Bounder 36s


timotb

United States

New Member

Joined: 05/26/2012

View Profile


Offline
Posted: 09/16/19 06:11pm Link  |  Quote  |  Print  |  Notify Moderator

MrWizard wrote:

Sounds like a blockage somewhere
For a test drain the water heater
Open a hot water tap and turn on water pump
If it does the same thing blockage is on the input side to heater
Possibly a strainer ?
If the it happens after the tankless fills up
Blockage is on the output side of heater going to RV water system

I know that doesn't sound right

It just might be that you need to replace the water pump

Could be flow has decreased thru/from the pump


Remember this is a tankless water heater. Nothing to drain. I have been suspecting a failing pump.

ScottG

Bothell Wa.

Senior Member

Joined: 02/25/2005

View Profile


Online
Posted: 09/16/19 06:55pm Link  |  Quote  |  Print  |  Notify Moderator

If the pump runs fine on the cold water side, then there's nothing wrong with the pump.


Scott, Grace and Wesly
2003 Dodge 3500 4x4, 6 speed Cummins.
2018 Silver Fox 32A.
H0NDA eu2000i

MrWizard

Traveling

Moderator

Joined: 06/27/2004

View Profile



Posted: 09/16/19 09:49pm Link  |  Quote  |  Print  |  Notify Moderator

Timbtb

just how many "quarts" of water are in the piping of that tankless

Yes there is water in there, not 10 gallons, but there is water

try connecting an open hose to the output side of the water heater

a weak pump would trickle water at a slow rate and NOT cycle on off, because it would not build enough pressure for the pressure switch to open and shut off the pump
not a high enough flow rate for the the tankless to fire up

There IS a Restriction/Blockage someplace

could even be mineral deposits inside the tankless

opnspaces

San Diego Ca

Senior Member

Joined: 12/22/2004

View Profile


Offline
Posted: 09/16/19 11:38pm Link  |  Quote  |  Print  |  Notify Moderator

open all the hot taps including the outside shower and turn on the water pump. If it flows better look for blockage near the one that flows poorly.

Did you verify that your bypass valves if any are set correctly?

Is there an accumulator on the cold side of the water system?


1996 Suburban 4x4. 350, 4.10 3/4 ton
2005 Jayco Jay Flight 27BH
1986 Coleman Columbia Popup.

Matt_Colie

Southeast Michigan

Senior Member

Joined: 10/09/2011

View Profile


Offline
Posted: 09/17/19 09:15am Link  |  Quote  |  Print  |  Notify Moderator

Tim,

I have only seen this once before.

There is a flow measuring device in the inlet of the water heater. The heater only fires when there is flow enough. That flow device is a plunger with a spring and a switch on the plunger. When the plunger gets sticky, there is no flow. That poor little pump is trying to do its job and finally the plunger moves, but now the flow is higher than the continues capability from the pump. So after the flow device opens and relieves the pressure, there is now not enough flow to the inlet device shuts up again.

If it was that the pump had just lost some capacity, then the water is supposed to flow but at too low a rate for the heater to fire.

Good luck

Matt


Matt & Mary Colie
A sailor, his bride and their black dogs going to see some dry places that have Geocaches in a coach made the year we married.


timotb

United States

New Member

Joined: 05/26/2012

View Profile


Offline
Posted: 09/17/19 10:43am Link  |  Quote  |  Print  |  Notify Moderator

Problem solved.....(drum roll).....It was the adjustable flow restrictor valve on the in-side. Manual said it was set by the factory to be full open. When I tried to move the valve, it was stuck and needed slight help from a plyers. Bottom line is was only 3/4 open. Fixed

Thanks to all who commented here.

* This post was edited 09/17/19 11:01am by timotb *

MrWizard

Traveling

Moderator

Joined: 06/27/2004

View Profile



Posted: 09/18/19 05:59pm Link  |  Quote  |  Print  |  Notify Moderator

[emoticon] Thank You Matt

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 

Open Roads Forum  >  Tech Issues

 > 12 volt water pump runs in bursts on hot side only
Search:   Advanced Search

Search only in Tech Issues


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:

© 2019 CWI, Inc. © 2019 Good Sam Enterprises, LLC. All Rights Reserved. | Terms of Use | PRIVACY POLICY | YOUR PRIVACY RIGHTS