Good Sam Club Open Roads Forum: "Service Temporarily Unavailable"
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in Forum Posting Help and Support

Open Roads Forum  >  Forum Posting Help and Support

 > "Service Temporarily Unavailable"

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
bukhrn

Lanexa, Va

Senior Member

Joined: 03/20/2005

View Profile



Good Sam RV Club Member

Offline
Posted: 08/04/19 02:15pm Link  |  Quote  |  Print  |  Notify Moderator

Why do I constantly get this message, Service Temporarily Unavailable!

The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.





Jakarta/ISAPI/isapi_redirector/1.2.40


2007 Forester 2941DS
2014 Ford Focus
Zamboni, Long Haired Mini Dachshund
You can have my RV, when you pry my cold dead fingers from the Steering Wheel


CA Traveler

The Western States

Senior Member

Joined: 01/03/2004

View Profile


Offline
Posted: 08/04/19 02:34pm Link  |  Quote  |  Print  |  Notify Moderator

Just another forum problem.


2009 Holiday Rambler 42' Scepter with ISL 400 Cummins
750 Watts Solar Morningstar MPPT 60 Controller
2014 Grand Cherokee Overland

Bob


cavie

Port Charlotte Fl/ Hindsdale MA

Senior Member

Joined: 04/28/2019

View Profile


Offline
Posted: 08/04/19 03:21pm Link  |  Quote  |  Print  |  Notify Moderator

just hit the back button it will go away


2011 Keystone Sprinter 323BHS. Retired Master Electrician. Retired Building Inspector.

All Motor Homes are RV's. All RV's are not Motor Homes.

1492

Arlington, VA

Moderator

Joined: 04/08/2005

View Profile



Posted: 08/04/19 04:06pm Link  |  Quote  |  Print  |  Notify Moderator

Reload your browser cache: CTL+F5 keys.

bukhrn

Lanexa, Va

Senior Member

Joined: 03/20/2005

View Profile



Good Sam RV Club Member

Offline
Posted: 08/05/19 12:50pm Link  |  Quote  |  Print  |  Notify Moderator

1492 wrote:

Reload your browser cache: CTL+F5 keys.
Thanks, it seems to have worked, (For Now)


2007 Forester 2941DS
2014 Ford Focus
Zamboni, Long Haired Mini Dachshund
You can have my RV, when you pry my cold dead fingers from the Steering Wheel


gkainz

Arvada, CO, USA

Senior Member

Joined: 10/02/2004

View Profile



Posted: 08/09/19 09:37am Link  |  Quote  |  Print  |  Notify Moderator

I was getting it regularly when joining from RV.NET, so I switched over to TRAILERLIFE portal. It was ok for a while, but now I'm getting it regularly from there.
Cancel the page when it spins and hit reload and the page does load on the second try.


'07 Ram 2500 CTD 4x4 Quad Cab
'10 Keystone Laredo 245 5er

2oldman

Ca

Senior Member

Joined: 04/15/2001

View Profile


Offline
Posted: 08/11/19 08:50am Link  |  Quote  |  Print  |  Notify Moderator

It just took 45 seconds to load rv.net
'
I've been getting the Service unavailable error on trailerlife for weeks

CA Traveler

The Western States

Senior Member

Joined: 01/03/2004

View Profile


Offline
Posted: 08/11/19 09:08am Link  |  Quote  |  Print  |  Notify Moderator

The error may be around for a very long time. It took 3 years to fix the % sign problem after it was introduced.

I just switched from Firefox to Chrome due to an extended delay Firefox problem unrelated to rv.net. However so far (weeks) it appears to have the eliminated or reduced the rv.net service unavailable problem for me. I'll start tracking any future occurrence that I encounter.

Ctrl F5 is at most a temporary fix for the current error. It does not fix the forum problem as it comes back.


2009 Holiday Rambler 42' Scepter with ISL 400 Cummins
750 Watts Solar Morningstar MPPT 60 Controller
2014 Grand Cherokee Overland

Bob


2oldman

Ca

Senior Member

Joined: 04/15/2001

View Profile


Offline
Posted: 08/11/19 09:20am Link  |  Quote  |  Print  |  Notify Moderator

CA Traveler wrote:

Ctrl F5 is at most a temporary fix for the current error. It does not fix the forum problem as it comes back.
It took 3 click of "Quote" to finally get this to quote. It took 2 clicks to get Edit to work. 3 to edit it again.

The last I heard was that if tech doesn't see the error, they can't do anything. They don't, so they can't. I don't know how much effort they actually put in to fixing things. I know they spend a lot of time moving posts out of here.

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 

Open Roads Forum  >  Forum Posting Help and Support

 > "Service Temporarily Unavailable"
Search:   Advanced Search

Search only in Forum Posting Help and Support


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:

© 2019 CWI, Inc. © 2019 Good Sam Enterprises, LLC. All Rights Reserved. | Terms of Use | PRIVACY POLICY | YOUR PRIVACY RIGHTS