Good Sam Club Open Roads Forum: Technology Corner: Dish & Wally Receiver
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in Technology Corner

Open Roads Forum  >  Technology Corner

 > Dish & Wally Receiver

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 4  
Prev  |  Next
jorbill2or

Oregon

Senior Member

Joined: 10/02/2004

View Profile



Good Sam RV Club Member

Offline
Posted: 08/01/19 07:56pm Link  |  Quote  |  Print  |  Notify Moderator

All of the “domes” strength numbers on the receiver will be always be less than 50 according to the tech I spoke with. The small reflector is the main reason. Also cable length not over 50’ total to the receiver is what’s recommended but I know there are those that get away with longer.


Bill

campermama

Northern Nevada

Senior Member

Joined: 11/16/2003

View Profile



Good Sam RV Club Member

Offline
Posted: 08/02/19 09:26am Link  |  Quote  |  Print  |  Notify Moderator

Larry-D wrote:

Try to download the most current software update. Dish was having an issue with their recent software update concerning signal loss. You might check the Dish website.


I finally got the new software to download! Signal strength got better, still low numbers. I ordered the better coax cable, RG11, which may also help some from what I have read.
Thanks everybody for the help!!


2018 Dodge Ram 3500 Laramie,SRW,CTD,4x4,Long bed
2016 2604ws Rockwood
1993 Jeep Wrangler 4x4 lifted IL6 4.0 5 speed

Range Maggot Bob

Missouri

Full Member

Joined: 09/21/2017

View Profile


Offline
Posted: 08/02/19 04:01pm Link  |  Quote  |  Print  |  Notify Moderator

I'm telling you guys- I've had all the problems everybody here has, went through all the diagnostics with DISH and WinGard, and after they weren't able to help, they quit responding to my phone calls, email, etc. I can't really blame them; there was nothing more they could do. Then a friend of mine found an RG11 tri-shielded solid core direct burial cable on ebay. It has to be the one with the water-proof nickel plated anti-corrosion connectors and the nickel core . It is not cheap to buy. But once hooked up, I have had no issues ever since. I really don't think DISH is keeping up on cable technology. The cable comes in different lengths, but we got the 100 footer and have no line loss whatsoever. Can't say enough about cable quality!

campermama

Northern Nevada

Senior Member

Joined: 11/16/2003

View Profile



Good Sam RV Club Member

Offline
Posted: 08/12/19 10:36am Link  |  Quote  |  Print  |  Notify Moderator

Range Maggot Bob wrote:

I'm telling you guys- I've had all the problems everybody here has, went through all the diagnostics with DISH and WinGard, and after they weren't able to help, they quit responding to my phone calls, email, etc. I can't really blame them; there was nothing more they could do. Then a friend of mine found an RG11 tri-shielded solid core direct burial cable on ebay. It has to be the one with the water-proof nickel plated anti-corrosion connectors and the nickel core . It is not cheap to buy. But once hooked up, I have had no issues ever since. I really don't think DISH is keeping up on cable technology. The cable comes in different lengths, but we got the 100 footer and have no line loss whatsoever. Can't say enough about cable quality!


Can you tell me where you ordered it from? I ordered it from Amazon and they can't seem to get it shipped, not sure what the problem is.
Thanks!!
SPower

jrs1871

Kansas

Senior Member

Joined: 11/22/2007

View Profile



Good Sam RV Club Member

Offline
Posted: 08/13/19 04:53am Link  |  Quote  |  Print  |  Notify Moderator

We are also having reception problems with our Playmaker antenna and Wally receiver. We switched to this setup from Direct TV the first part of June. With Direct, we used the satelitte port in the wet bay and the internal connection with no problems. With the Playmaker and Wally, we do not get a connection is we use the trailer connections. We can only use a direct connection from the antenna to the receiver.
I have not put a meter on the internal satelitte setup. But it seems strange it worked fine with Direct and will not work with Dish. And we have made sure to keep it to under 50 feet including trailer wiring.
What we are doing works but I don't like the cable running out the door.

larry barnhart

wenatchee. wa usa

Senior Member

Joined: 03/30/2001

View Profile





Offline
Posted: 08/13/19 06:47pm Link  |  Quote  |  Print  |  Notify Moderator

After not using our satellite and wally it did not work. Called dish and it showed we didn't have an update. One hour later the tv came on just as the tech said. I guess being off for over one month is the reason for not getting the update. I didn't have good luck with the tailgater so it sits in the garage.

chevman


chevman
2001 35 ft avalon alpenlite RK
2005 3500 2wd duramax CC dually
prodigy
easyrider/reese airhitch
trailair center point suspension
JT Strong Arm Stabilizers
KSH 55 inbed fuel tank

scanguage II
TD-EOC
Induction Overhaul Kit
TST tire monitors
FMCA # F479110


campermama

Northern Nevada

Senior Member

Joined: 11/16/2003

View Profile



Good Sam RV Club Member

Offline
Posted: 08/29/19 11:10am Link  |  Quote  |  Print  |  Notify Moderator

I went ahead and got the RG-11 cable, I like it!! BUT.....everyday when the tv is turned on for the first time that day the Wally goes into startup mode! So it does it's mandatory reset every night but never gets back to the TV mode. So I'm guessing it's now the dish still not getting a "good"signal?
If I go to Summary it is locked onto 110, and 119, but no 129. I have do a reset and then it's all good again until the next day.

This is very frustrating to say the least!! Any words of wisdom to fix this? The satellite dish (King VQ4550) is out in the open.
Thanks!!

Range Maggot Bob

Missouri

Full Member

Joined: 09/21/2017

View Profile


Offline
Posted: 08/29/19 03:23pm Link  |  Quote  |  Print  |  Notify Moderator

Yeah, I have the same problem quite often. Most of the time it's because of trees. With this particular dish, you really need a totally clear sky. I spend a lot of time leveling, setting up, etc. and usually to no avail. My wife goes out and kicks the dish, puts a few rocks underneath, and gets me a signal every time. Darn her! Anyway, I just keep going through the whole process over again a few times and sometimes I hit all 3 and sometimes not. I know how frustrating it is cause all I want to do is set it out and watch TV. We actually had much better luck when we had a tripod and DirecTV, but I got this setup for HD and the ease of setting up. Yeah, right. So keep trying, and you are now at the point where all you can do is try to figure it out yourself. Good luck, and let us know.

EDIT: I notice you are able to get all 3 when you go through the process in the morning. Last weekend camping, we never could get the third satellite, so you're doing ok. I have no idea why it needs to recombobulate every morning, but we have had that problem also. Not all the time, but sometimes.

SparkDr

Lake George, NY

Full Member

Joined: 07/22/2015

View Profile



Posted: 08/29/19 06:19pm Link  |  Quote  |  Print  |  Notify Moderator

There seems to be a lot of gremlins with the Wally’s in reading the various forums. For that reason, I’ve stuck with my VIP211z receivers despite their larger footprint and “older” technology. All I can say is that the 211’s have always worked flawlessly regardless of whether I am using them with a Pathway X2 potable or traditional 1000.4 DPP plus LNB. FWIW, I am using the Eastern Arc satellites (61.5, 72.7, and 77).


May the Mods grant me the serenity to accept the opinions of those I cannot change,
the courage to offer input to those who are open to another way of thinking,
and the wisdom to shut up whenever I get too caught up in my own misconceived brilliance.

Happytraveler

Capistrano Beach, Ca. USA

Senior Member

Joined: 07/16/2003

View Profile



Posted: 08/30/19 09:03am Link  |  Quote  |  Print  |  Notify Moderator

We replaced our Dish DVR receiver with a Wally, plus external hard drive. We were on vacation and couldn't get satellite reception in the living area until after 12:00 P.M. We had no problem with the bedroom TV. It was so weird. We even tried it at home and had the same results.


Charlie, a male Soft Coated Wheaten Terrier
Katie, a female Soft Coated Wheaten Terrier


Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 4  
Prev  |  Next

Open Roads Forum  >  Technology Corner

 > Dish & Wally Receiver
Search:   Advanced Search

Search only in Technology Corner


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:

© 2019 CWI, Inc. © 2019 Good Sam Enterprises, LLC. All Rights Reserved. | Terms of Use | PRIVACY POLICY | YOUR PRIVACY RIGHTS