Good Sam Club Open Roads Forum: Search
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  



Open Roads Forum  >  Search the Forums

 > Your search for posts made by 'Juddla' found 26 matches.

Sort by:    Search within results:
Page of 2  
Next
  Subject Author Date Posted Forum
RE: Shore works ATS in and out on Gen power

Recap of success- So after exhaustive search “we” tracked it down to belt tensioner. So I grabbed some belt tacky spray hit belt and measured volts at switch. Seemed to slow down as it depleted after ATS kicked into load. So I pulled front cover on genny. Using 19mm long wrench, backed off bolt then put 3/4 on tensioner and tightened back up retaining bolt. Fired it up, held volts at Genny, junction box, and ATS. Then I Kicked on back AC, then front AC. Little to no volt drop. Mission accomplished. Thanks for your expertise. ROLL TIDE LJ
Juddla 08/21/19 02:31pm Class A Motorhomes
RE: Shore works ATS in and out on Gen power

Reading on the one that drops to 1.024 volts is on output of genset breaker has issues. One volt would mean it is going open! Bud should I bypass the breaker to see if the switch drops out as it’s been doing?
Juddla 08/20/19 07:56pm Class A Motorhomes
RE: Shore works ATS in and out on Gen power

Enblethen- All four connections showing 122ish Brkr turned off and two posts hold 120. One post drops to 1.024 And last bounces between 226 and 162 so fast I can read Thoughts?
Juddla 08/20/19 09:23am Class A Motorhomes
RE: Shore works ATS in and out on Gen power

It is possible that the 50 amp main circuit breaker could have failed. Some of them are magnetic operation. This could cause the slow recovery. Circuit breaker I’m assuming you mean on generator. Not 50amp main in coach. If generator, then I’m checking it now.
Juddla 08/20/19 09:11am Class A Motorhomes
RE: Shore works ATS in and out on Gen power

Disconnect load lines at ATS and connect directly to lines from generator thereby bypassing the ATS altogether. Assuming voltage is 120, then turn on air conditioning in the coach. Measure voltage again. Easier than customizing the frau's hairdryer but is essentially the same test Did it. No enough juice dropped to 48 volts each line!
Juddla 08/19/19 07:34pm Class A Motorhomes
RE: Shore works ATS in and out on Gen power

At what location? I suggested doing it at the junction box at the genset. That’s where I hooked up wires and went to output to get reading before ATS. Neutral showed 120 with both red and blk.
Juddla 08/19/19 04:34pm Class A Motorhomes
RE: Shore works ATS in and out on Gen power

Did you put any load on it? If you did then it sounds like a bad wire between genset and transfer switch. Envlethen- WHAT? How can it be bad wire if I tested and both made white hot by attaching white to red then white to black?
Juddla 08/19/19 04:11pm Class A Motorhomes
RE: Shore works ATS in and out on Gen power

No! connect the white and red, then white and black! each should have 120 volts AC. Previous test does not eliminate possibility of a bad wire! Make sure it is her new hair dryer! Did that W-R, W-B and both have 120
Juddla 08/19/19 02:24pm Class A Motorhomes
RE: Shore works ATS in and out on Gen power

Ok did that and Volts dropped —- Blk 45.7 and red 46.3 Both direct to load lines to coach.
Juddla 08/19/19 02:01pm Class A Motorhomes
RE: Shore works ATS in and out on Gen power

Ok your testing somewhat eliminates the loose wire/bad splice. You said no problems when hooked to shore. So let's test the gennie without the ATS in place . Wire the gen leads to the input leads going into the coach. What happens? So remove shore from ATS and replace with gen leads?. OR Disconnect load lines to coach at Switch and hook gen leads direct to them?
Juddla 08/19/19 12:59pm Class A Motorhomes
RE: Shore works ATS in and out on Gen power

Just so I’m clear. Nip wife’s hair dryer end off. Direct hot to gender wire and other to ground off frame. Ok Bud.
Juddla 08/19/19 12:24pm Class A Motorhomes
RE: Shore works ATS in and out on Gen power

Sorry no energy mgmt system.
Juddla 08/19/19 12:00pm Class A Motorhomes
RE: Shore works ATS in and out on Gen power

If it directly between the two it is possible that there is a bad wire. You could try testing the wires. If flexible conduit is metallic, take wires loose from genset and connect them to the metal portion of the conduit. Go to transfer switch end, measure resistance on each conductor to the metal portio. All wires should read the same. Energy management system? Conduit is plastic not metallic. I could run to Lowes and buy 20foot and run new wire is suppose but a lot of money for testing approach.
Juddla 08/19/19 11:59am Class A Motorhomes
RE: Shore works ATS in and out on Gen power

If it did not drop out at junction box then there is issue betyween there and the transfer switch. Do you have an enrgy management system? Sir, I have no idea how there could be issue. I got same voltage at junction box off genny as stand alone then hooked wires up at junction box and got same voltage at ends that go into Transfer switch before hooking into switch, then hooked into ATS. AtS opens with correct voltage then voltage drops quickly and switch cuts out and volts build again and switch opens again this continues back and forth. I’m not understanding how I would have issue between junction box and switch when I tested as stated above and had correct voltage? I called Progressive Dynamics and asked for another switch which they are sending to me tomorrow. I have to assume this will happen again, so is there any chance the genny feels load and cant sustain 120 per Hot lines?
Juddla 08/19/19 11:43am Class A Motorhomes
RE: Shore works ATS in and out on Gen power

I tend to agree that you have a generator issue. Especially since the ATS was replaced and the behavior did not change. I would disconnect the gen leads at the ATS and measure the voltage behavior on the disconnected leads. That will take The ATS out of the equation. If the voltage is varying at the disconnect leads, then measure at the junction box located at the gennie Tested at junction box- 120.3,120.5 Made connections moved to ATS Tested at ATS Genny wires only 120.4,120.3 Hooked wires back into ATS fired genny measured at lugs 120, 119.3 Clunk volts keep dropping until 65,- 70 then clunk and they build again, until ATS is satisfied and it opens again...repeats....
Juddla 08/19/19 10:34am Class A Motorhomes
RE: Shore works ATS in and out on Gen power

It drops out then slowly builds back up within 5-10 seconds.
Juddla 08/19/19 07:04am Class A Motorhomes
RE: Shore works ATS in and out on Gen power

Yes. At ATS I held a colts dropped kicking switch out. Then it built up kicking back on again then repeats.
Juddla 08/19/19 05:56am Class A Motorhomes
RE: Shore works ATS in and out on Gen power

How to test neutral? No V~ on white?
Juddla 08/18/19 09:13pm Class A Motorhomes
RE: Shore works ATS in and out on Gen power

I’ll check for more junction boxes. But generator is in nose and that’s where first junction box is. The line runs in conduit (gray tube) all the way to switch in third cargo box. It runs along frame so should be easy for me to see. Thanks for your help I’ll do in a.m and let you know what I find.
Juddla 08/18/19 08:42pm Class A Motorhomes
RE: Shore works ATS in and out on Gen power

Yes guardian 7.5. I will check neutral at junction box again. How do I fix slip rings,to make better contact? 256hrs on generator total.
Juddla 08/18/19 07:54pm Class A Motorhomes
Sort by:    Search within results:
Page of 2  
Next


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:

© 2019 CWI, Inc. © 2019 Good Sam Enterprises, LLC. All Rights Reserved. | Terms of Use | PRIVACY POLICY | YOUR PRIVACY RIGHTS