Good Sam Club Open Roads Forum: Search
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  



Open Roads Forum  >  Search the Forums

 > Your search for posts made by 'EMD360' found 160 matches.

Sort by:    Search within results:
Page of 8  
Next
  Subject Author Date Posted Forum
RE: Air conditioner stopped working

It’s the high fan wire. It’s shorted out. I tested the thermostat and got a spark on the green wire. Took off the thermostat completely and got the same spark between the hot and hi fan. All the other functions work; low fan, compressor, and heat. Apparently auto hi and auto lo do nothing. I’m not sure why they cycle through. So sounds like I need to find the short! That does not seem like it’s going to be easy. On the other hand I could just tape it off. The air works fine on low cool. I found the only difference between the lo cool and hi cool is the fan speed. I hope I didn’t fry the thermostat when the green wire sparked! https://i.imgur.com/jUbKDNWl.jpg
EMD360 06/24/22 09:16pm Tech Issues
RE: Air conditioner stopped working

Maybe. I checked that the thermostat wiring was secure but I probably need to put power directly to the hi fan wire.
EMD360 06/23/22 07:50pm Tech Issues
RE: Air conditioner stopped working

I waited for the OEM run capacitor that came today. I installed it and a new fan capacitor. Now both work on low but not on high. Can’t find anything to explain that. Could the fan motor be broken?
EMD360 06/23/22 04:51pm Tech Issues
RE: Air conditioner stopped working

Thanks! Hmm the parts list says it’s a run capacitor. Same thing? In some models there are three capacitors including start, run, and fan. This one only has two. I ordered the small black one before I looked in the compartment. Turns out I can’t get a shop to look at it until July 19th. We are taking a trip to hot Indiana on July 27th.
EMD360 06/17/22 07:10pm Tech Issues
RE: Tripping solar panel breaker

Just reporting that the upgrade to a 30 amp breaker on the panel side worked. But of course the amps I was reading were below 15 when tested.
EMD360 06/17/22 11:24am Tech Issues
RE: Air conditioner stopped working

Maybe the unit needs a hard start capacitor. But I understand that is just when the generator does not have enough power. The AC does not start even on a 30 amp outlet. The run and fan capacitors are inexpensive. I'm reading about how to test a capacitor. Should I test the incoming voltage to be sure its getting enough power?
EMD360 06/17/22 11:13am Tech Issues
RE: Air conditioner stopped working

Parts List and Unit ID Darn I found the issue. The parts list designates a start capacitor only for the 87* Series. https://i.imgur.com/Kk6gvWJl.jpg https://i.imgur.com/bmMIpT3l.jpg Parts 15,16,17. Model Used Part Number Item 16. 87X 8333A9021 Start Capacitor Pkg. (88-108 MFD/165V)
EMD360 06/17/22 11:11am Tech Issues
RE: Air conditioner stopped working

The part finally came. I didn't call insurance because it would cost at least $500 to fix and it looked so easy. Opened up the panel and I don't have a start capacitor! https://i.imgur.com/DXiYp98l.jpg Just a run and a fan capacitor? The start capacitor that I received is listed in the parts diagram for the 48000 series but there isn't a corresponding part inside the AC. https://i.imgur.com/rleDDROl.jpg Now what?
EMD360 06/17/22 10:35am Tech Issues
RE: Air conditioner stopped working

I’m just going to ask for an authorized shop. Then see how long it takes to get an appointment. I still think I’ll install the part because I bet it will take weeks.
EMD360 06/11/22 02:03pm Tech Issues
RE: Air conditioner stopped working

Since the part won’t get here for several days I think I’ll call on Monday. It will be interesting to see if I can get an appointment. I’ve been waiting for an accident repair since March. Small accident sideswiped a concrete post so won’t involve our insurance.
EMD360 06/11/22 12:12pm Tech Issues
RE: Air conditioner stopped working

Thanks so much. I agree to try it. OEM part is $45 at Camping World and might be able to pick up today. I need to find out before Monday so I can call them. No I guess not. Ordered through Amazon but delivery will be next week. Guess there is no real hurry. I did not order the run capacitor too. Thanks.
EMD360 06/11/22 11:13am Tech Issues
RE: Air conditioner stopped working

I looked up this part and the 48000 series was not mentioned as compatible. But the parts list for this series lists the same part number. I’m capable of installing this myself but if it does not fix it I won’t be able to use my extended warranty. I bought it because we purchased the RV a year ago from a private party and we were taking it on a long trip. It was a decision based on what if? The deductible is $500. It is unlikely that the repair will cost that much. The insurance year ends on July 22nd. The rear brakes were replaced this winter and they were not covered because it was a maintenance item. Should I call and report this?
EMD360 06/11/22 09:13am Tech Issues
RE: Air conditioner stopped working

Would a soft start device work instead? For 6 times the cost is it worth it?
EMD360 06/10/22 11:01pm Tech Issues
Air conditioner stopped working

It hums for awhile but does not kick on. It’s a Coleman 48000 series. 15,000btu. Owners manual says the compressor might not kick on if the filter is dirty but it’s not. Also that there is a high pressure lockout switch. I have not gone up to check out the unit. Any hints about what to test or look for? Just clean it and see if the problem persists?
EMD360 06/09/22 04:13pm Tech Issues
RE: Tripping solar panel breaker

I could not find any reference to bypass diodes in the specs for my panels but in a general explanation of bypass diodes I read that most panels have three. They are located in the junction box on the panel. Here is the diagram of the Solarland box. I’m assuming the three sections are bypass diodes. https://i.imgur.com/jTQyZ5rl.jpg
EMD360 05/12/22 09:46pm Tech Issues
RE: Tripping solar panel breaker

I don't know why you have to fuse panels. Apparently you don’t if wired in series. The amps are not high enough to damage the wires if there is a short circuit. That’s what the windynation site that was shared explained.
EMD360 05/12/22 02:20pm Tech Issues
RE: Tripping solar panel breaker

As I understand it series wiring means the panels have to both be working at the same efficiency to get maximum power from them. So partial shading impacts the total power available more. Most campsites have at least partial shade. So I opted for parallel wiring. Am I wrong about that? I believe I read that was the case.
EMD360 05/12/22 09:21am Tech Issues
RE: Tripping solar panel breaker

Just for illustration, a photo of the equipment. Black box below is the transfer switch. Notice I had to downsize at the controller because the heavier wire would not fit. https://i0.wp.com/blog.twinsprings.com/wp-content/uploads/2021/11/E4B6E986-8B8E-4888-891F-9E8B29D8CF9A-scaled.jpeg?ssl=1 height=500 width=600
EMD360 05/12/22 07:08am Tech Issues
RE: Tripping solar panel breaker

I’m using the Midnite solar baby box and breakers. I usually leave the RV plugged in but I decided to leave it unplugged a couple of days to run on solar during our sunny spring days. I guess it’s a good thing because the panel breaker opened at day 2 and I didn’t notice until day 7. That when I finally had no power. I used the lights and awning during that time. We boondocked last fall but we were in partial shade so never tripped the breaker. Should have checked the batteries. I have a Victron Cerbo. It keeps a history of solar production and battery charge because those two are Victron products. If I had bought the more expensive Victron inverter it would monitor that too. (I have mifi in the RV that reports these readings to the app.) They are lithium so I don’t think they will have lasting harm. The BMS just shuts them down at 11.4 volts. I think the panels have 10 ga lead wires. I know I checked when I bought them that they were heavier wire than cheaper panels. I used 8 ga from the leads to the breaker. And 2/0 for the system side even though the breaker box was not really built for that big wire. I used brass reducers to connect to the breaker. I had to drill a second set of holes for the 8 gauge wire. It was flexible enough to connect to the panel side breaker. So I’m set for up to a 40 amp fuse on the panel side. I wired in parallel so I did increase the amps. Maybe they expected serial so the recommended breaker is smaller than I need. An oversight on my part. I liked parallel to maintain best power in less than ideal conditions.
EMD360 05/12/22 06:47am Tech Issues
RE: Tripping solar panel breaker

Thanks I checked the windy nation chart and I used 8 ga wiring so I’m good for 30 amps. That’s what I ordered. With 25% additional amperage range 20 would not be enough. Wonder why the kit came with 15. It’s a 30 amp Victrom.
EMD360 05/11/22 04:46pm Tech Issues
Sort by:    Search within results:
Page of 8  
Next


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:




© 2022 CWI, Inc. © 2022 Good Sam Enterprises, LLC. All Rights Reserved.